Friday, November 16, 2012

Expanded OS support: Ubuntu 12.10

Hello AS users,

I wanted to post a quick update regarding expansion of OS support for autosnort. The Autosnort script WILL install autosnort to Ubuntu 12.10 with no issues. The only thing the script will do is warn you that the OS version is not 12.04 and ask if you would like to continue.

I would like to confirm that after a quick test run on an Ubuntu 12.10 virtual machine that autosnort will gladly handle a full snort install for Ubuntu 12.10 as well.



edit: added an official OS check for Ubuntu 12.10 and a ubuntu-specific readme to the github repo. It's official now!

1 comment:

  1. hi man,
    well snort is installed properly in Ubuntu 12.10 and working when i just run snort by itself like"/usr/local/snort/bin/snort" without determining the network interface. say if i ping it, it shows the output that explains it responding. however, when i determine the snort.conf, it doesn't work at all. the command i used is ...../snort -c /usr/local/snort/etc/snort.conf -i eth0.
    I would really appropriate it if you post your method and how you managed to configure the network interface